Szybki remont Krupsa EA 8010

Kupiłem od pewnego mirka używany ekspres do kawy marki Krups. Działał u niego długo, lecz z braku serwisowania zaczął powoli szwankować. Wiadomo, uszczelki do wymiany, czasem nie robił kawy, przeciekał.

Mirek sprzedał mi go za kilka złotych bym mógł go naprawić i sprzedać dalej, by inni mogli pić świeżo mieloną kawę z automatu. Gdy tylko do mnie leciał kurierem, kupiłem komplet uszczelek do niego, więc byłem gotowy na zabawę.

Poprzedni właściciel używał słabej kawy. Takich resztek gałązek było tam więcej =]

Pierwszy rzut oka i już widać uszczelki do wymiany.

Po zdjęciu obudowy zauważyłem czarną maź przy multizaworze. Na szczęście to tylko smar i kawa.

Elektronika jak nowa, nic nie napuchnięte.

Kawa w młynku ubita na kamień, jedna z usterek o której sprzedający mi mówił. Spowodowana wytartym słoneczkiem wyrzucającym kawę.

Na szczęście nie musiałem projektować elementu, bo narysowałem go sobie już z miesiąc temu =] Druk z petg.

Po zdjęciu górnej części ukazało się to. Niewielki przeciek na kociołku, resztki kawy w podstawie, ale bez tragedii. Zauważyłem natomiast przyczynę innej usterki, o której też mi mówił sprzedający – luźny kabelek na czujniku temperatury. Powoduje on, że ekspres może wyrzucać błąd w losowym momencie, gdy tylko na chwilę straci kontakt z termorezystorem.

Więcej mycia i czyszczenia.

Założyłem wydrukowany wyrzutnik kawy do młynka i złożyłem w całość. Poprawię lekko projekt i wydłużę łopatki o milimetr.

Wszystko w częściach, podstawa się płucze. Od tego miejsca może być już tylko lepiej =]

Rozkręciłem tłok od spodu, zwolniłem pierścionek, wyjąłem tłok, wymieniłem uszczelki i złożyłem w odwrotnej kolejności. Elementy jak nowe, więc nie miałem tu zbytnio nic do robienia.

Wyciągnąłem tłoczek wyrzucający ciastka, odkręciłem uchwyt bezpieczników termicznych, odsłaniając oderwany styk czujnika temperatury. Wymieniłem uszczelkę barista bo pod tłoczkiem były niewielkie ślady zaschniętej kawy, więc nie spełniał już swojej roli. Wyczyściłem też kociołek z zaschniętej kawy.

Przylutowałem luźną blaszkę.

Rozłożyłem zaworek dwubarowy i powyjmowałem z niego uszczelki. Były miękkie, ale jak już remontuję to po całości.

Wymyłem podstawę i położyłem na niej przeczyszczone elementy.

Jedyna śrubka w całym ekspresie, wkręcana na torxa 9 😀

Tłoczek przed i po czyszczeniu oraz wymianie uszczelek.

Nałożona górna część i podłączanie kabelków do elektroniki.

Pora na czyszczenie wylewki oraz panelu sterującego. Wylewkę wyciąga się przy pomocy płaskiego kawałka plastiku, najlepiej z karty kodów czy jakiegoś marketu. Zewnętrzny plastik ma naniesioną warstwę metalu i watro ją dobrze wyczyścić, by nie zaczęła odchodzić.

Po uruchomieniu robi late jak marzenie.

No i zrobione. Lubię robić krupsy, bo to fajnie pomyślane maszynki. Ciągle jednak zachodzę w głowę, czemu nie zrobili szerszego wrzutu na tabletkę i nie dodali tym opcji robienia kawy zmielonej wcześniej.

Komentarzy (37)

  1. Sławek

    Drogi Przyjacielu, z dużym zainteresowaniem obejrzałem i poczytałem jak remontujesz Krupsa 8010. Mnie intetesowałby taki kapitalny remont takiego ekspresu. Zdechł prawdopodobnie młynek. Niestety, ja jestem totalnym matołem w materii majsterkowania, a co dopiero napraw tak skomplikowanych urządzeń. Czy podjąłbyś się remontu takiego ekspresu? Mieszkam w Krakowie. Jaka byłaby max cena za taką usługę? pytam o kasę, bo chodzi o ewntualną opłacalność przedsięwzięcia. Serdecznie pozdrawiam .Sławek

    1. Paweł Adamowicz (Post autora)

      Hejka. Zależy co się w nim zepsuło dokładnie. Kapitalny remont nie jest drogi, a chyba masz w okolicy serwisy ekspresów, bo w Krakowie woda skrzypi 😉 Jak się objawia usterka młynka?

  2. Irek

    Witam mam takiego krupsa po wlaczeniu wszystkie diody swieca a na wyswietlaczu blad 9 ponoc czujnik ntc masz jakis pomysl co z tym zrobic?

    1. Paweł Adamowicz (Post autora)

      Otworzyć, wyjąć wtyczkę od czujnika temperatury i sprawdzić miernikiem jaki opór pokazuje. Jeżeli pokazuje prawidłowo, sprawdzić czy się nie odkleił od kociołka.

      1. waldemar

        czy brak pradu w obwodzie czujnika powoduje wyłaczenie całego układu elektrycznego ?

        1. Paweł Adamowicz (Post autora)

          Zależy którego czujnika. Brak pojemnika na ciastka odcina napięcie z grzałki przez bodajże optotriak.

  3. Krzysztof

    Witam. Najlepszy opis naprawy Krupsa jaki znalazłem w Internecie.
    Mam Krupsa EA 8050. Zaczeło sie że wyświetlił błąd nr12 i przeciekał. Kupiłem zestaw uszczelek największy jaki znalazłem rozebrałem w drobiazgi wymieniłem wszystkie uszczelki złożyłem. Teraz mam komunikat, że ekspres nie napełnia się wodą. Woda przy napełnianiu wylatuje tylko z dyszy do spieniania mleka. Wymieniłem też przepływomierz. Ostatnio rozebrałem bo pomyślałem że może kociołek jest zakamieniony. Teraz leży na stole rozebrany i zastanawiam się co robić. Może masz jakiś pomysł. Chyba jesteś z Wałbrzycha ? Często jestem w Wałbrzychu.

    1. Paweł Adamowicz (Post autora)

      Błąd 12 to problem ze stycznikiem przy tłoku opuszczającym tłok do kociołka. Możliwe że źle złożyłeś sprężynkę na dole tłoka i palec nie odbija w prawo.
      Po podniesieniu tłoka, ekspres nie widzi tego i pokazuje błąd.

      1. Piotr

        Witam, fajny opis, natknąłem się szukając rozwiazania na mój problem. Wymieniałem wszystkie uszczeliki w Krups Ea850 budowa kociołka i siłownika jak w wiekszosci Krupsów, podczas rozbierania wszystkiego rozleciał mi się w rękach styk z przewodem na korpusie kociołka tam gdzie termik, lutując połączenie, przegrzałem ten układ smd błąd 09 na wyswietlaczu, kupiłem naprawczy układ smd 120komów, zadziałało błąd zniknął, po rozebraniu siłownika okazało się ze rozpadła się zawleczka trzymająca dwie duże sprężyny w cylindrze, sprężyny skorodowane i pokrzywione, wymieniłem na nowe poskładałem, wycieków brak, kociołek grzeje, natomiast pojawił się nowy problem, podczas cyklu nie wraca dolny tłoczek ten który pod kociołkiem zakończony jest białą plastikową nakrętka i sprężyną. Tłok nie odbija i nie wraca do dolnej pozycji, brak charakterystycznego odgłosu stuknięcia po zakończonym cyklu.Wywala na wyświetlaczu błąd 13.Rozbierałem kilka razy i zawsze to samo. Po skręceniu silownika patrząc od spodu po wykonaniu próby wciśnięcia siłownika do dołu na sucho reką, ten element z prętem zjżzdza po spręzynie z biała nakretka, odpuszczając silownik zagarnia tłoczek pchajac go do gory i po pewnym momencie zeslizguje sie z bialej nakretki powodując opadniecie tłoczka z charakterystycznym dzwiekiem, po uruchomieniu ekspresu juz sie tak nie dzieje tloczek nie odbija. Za kazdym razem auto test kalibracja maszyny i wywala blad 13. Udalo mi sie oszukac maszyne i ten oststnicykl odbicia tloczka do pozycji dolnej wymusilem recznie przez co udalo mi sie zakonczyc test i przejsc do menu parzenia kawy. Rozkrecalem ten mechanizm jeszcze kilka razy i ciagle to samo, co robie zle Probowalem juz mniej dokrecać tą srube, ktora dokreca ten plastikowy elemen z pretem sprezyna i metalowym elementem mocowane wszystko na koncu silownika patrzac od spodu pod kociolkiem.Moze ta sprezyna zuzyta, wszystko wyglada ok. Proszę o pomoc

        1. Paweł Adamowicz (Post autora)

          Witam, dzięki =] To może być śmieszny problem w innym miejscu. Tłoczek wypychający pastylkę siedzi w bariście, a pod nią są plastikowe elementy ze sprężyną. Jeżeli wcześniej barista była uszkodzona, w tych rurkach mógł zebrać się osad z kawy i zacząć stawiać opór przy podnoszeniu. Miałem dokładnie taki przypadek jakieś trzy miesiące temu.

    2. Mariusz

      Witam
      wymieniłem uszczelniacze w krups 8010 i przy okazji polutowałem styki na kociołku bo 1 odpadł a 2 ledwo sie trzymał a mimo to po złożeniu wszystkiego migają wszystkie diody i swieci błąd 9
      Expres działał do końca wszystko było ok

      Jakas złota rada z Pana strony ????

  4. Mariusz

    Witam
    W expresie Krups ea8010 wymieniłem uszczelniacze, przy demontażu zauważyłem oderwany styk przy kociołku a drugi ledwo się trzymał więc je przylutowałem.
    Po poskładaniu wszystkiego w całość expres zaczął wyświetlać błąd 9.
    Wcześniej nic takiego się nie działo działał do końca to jest do rozbiórki.

    Jaka może być tego przyczyną jak usunąć usterkę?
    Ma Pan jakiś pomysł na zaradzenie problemowi.??

    1. Paweł Adamowicz (Post autora)

      Wygląda na problem z grzaniem lub odczytem temperatury z czujnika. Jeżeli ekspres nie grzeje to grzałka niepodłączona lub spalona. Jeżeli po włączeniu zaczyna gotować wodę, ale pokazuje błąd, to dalej źle podłączony czujnik temperatury.

  5. Krzysztof

    Na dzisiaj nie pokazuje błędy nr 12. Po złożeniu ekspres nie może się napełnić wodą.
    Zamieniłam sprężynę. Teraz po zmianie jest pomiędzy blachą a palcem. Wcześniej była pomiędzy palcem a tłokiem.
    Podpowiedz gdzie ma być. Choć w obydwu położeniach nie napełnia się wodą.

    1. Paweł Adamowicz (Post autora)

      Tak, ma być pomiędzy blachą a palcem, tam są pasujące wcięcia. Jeżeli się nie napełnia, co innego musi być przyczyną, zapowietrzenie, może zły odczyt z czujnika położenia multizaworu.

    2. Ewa

      Panie Pawle po prostu z nieba spadł mi ten wpis na moim krupsie pokazuje się sławny znaczek wtyczki po przeczytaniu chyba miliona wpisów diagnozuje czujnik ntc niestety nie umie go sama zmienić czy byłaby możliwość wysłać do pana ekspres
      Ewa

      1. Paweł Adamowicz (Post autora)

        Możliwość pewnie by jakaś była, ale pytanie czy na pewno chodzi o czujnik temperatury. Po włączeniu błąd pojawia się od razu, czy dopiero po kilkunastu sekundach? Może też być spalona grzałka, trzeba by po prostu sprawdzić co dokładnie nie działa.

  6. Krzysztof

    A czy jest możliwość przywieść ekspres do naprawy ?
    Brakuje mi już pomysłów.
    A jak można odpowietrzyć?

    1. Paweł Adamowicz (Post autora)

      Jest możliwość w razie czego =] Ekspres powinien się sam bezproblemowo odpowietrzyć, jeżeli pompka jest sprawna, multizawór ustawi się na obieg pary i rurki do dyszy pary są drożne.

  7. Wanda

    Dzień dobry. Chciałabym Pana podpytać czy możliwa jest wyceniona kwota 1500 zł za naprawę ekspresu do kawy KRUPS EA8910 .(Nowy kosztuje 2000 zł/) Ekspres zachowywał się prawidłowo do momentu czyszczenia z udziałem tabletki ,podczas czyszczenia komunikaty były prawidłowe tylko do kubka ekspres nie pryskał wodą z dysz na kawę a wylewał wodę do skraplacza, natomiast przy płukaniu było już prawidłowo woda trafiała do kubka. Pytam Pana bo najdroższa część to niecałe 400 zł. Nie zgodziłam się na naprawę (Pan zaproponował utylizację na co się nie zgodziłam) więc dostałam ekspres z powrotem do domu . Po podłączeniu ekspresu do prądu wysadził mi korek -nic już nie działało. Ekspres użytkowałam 2 lata i miesiąc, czyli miesiąc po gwarancji to się wydarzyło. Pytam bo nie lubię być oszukiwana ? Będę wdzięczna za Pana opinię na ten temat. Bardzo dziękuję i pozdrawiam Wanda 😀

    1. Paweł Adamowicz (Post autora)

      Poszło na maila =]

  8. Ryszard

    Witam,
    Chciałbym prosić o pomoc i poradę. Wymieniłem w ekspresie EA8161 uszczelkę barista uszczelki tłoka górnego, uszczelki siłownika oraz uszczelki zaworu dwu barowego. Wszystko wydawało się OK, tylko podczas przechylenia ekspresu do przodu z dolnej cześć wylewa sie trochę wody co świadczy o jakiejś nieszczelności. Zwłaszcza po czyszczeniu z tabletką. Nie mam pomysłu co może być powodem ani gdzie ta woda sie wydobywa.
    Czy może to być wina zaworu dwu barowego, nie odpływa woda z kociołka na czas i po płukaniu spłynie gdy się podniesie tłok dolny ? Czy jest jakaś typowa przyczyna wycieku w tych krupsach? Z góry bardzo dziękuje za poradę

    1. Paweł Adamowicz (Post autora)

      Możliwe że to jednak barista trochę nieszczelna. Komora nie jest uszczelniana ciśnieniem i może podcieka od spodu. Miałem też jeden przypadek, gdy z wylotu multizaworu do tacki ociekowej, woda minimalnie nie celowała w tackę i conieco trafiało na spód ekspresu.

  9. PIotr

    Dzień dobry,

    w moim ea8010 wymieniłem komplet uszczelek. Ekspres odpalił zrobił kilka-kilkanaście kaw. W zbiorniku nie było filtra. Zlitowałem się – zamontowałem filtr. Ekspres zażądał płukania – dostał – woda leciała również przez dysze pary. Zamontowałem nowy filtr (odpowietrzyłem go), rozpocząłem program Rinse żeby przepłukać filtr. Po kilku cyklach płukania ekspres ponownie zażądał płukania, po czym zaczęły migać diody czyszczenia akcesoriów i czyszczenia. Zresetowałem ekspres wykręciłem filtr. PO ok 15 kawach – żądanie czyszczenia, po czyszczeniu ta sama kombinacja diod: power+migająca akcesora+migająca clean. Kodu błędu brak. Żaden klawisz nie reaguje. Wymieniłem pompę wody, przepływomierz, przeczyściłem filtr wody (wewnętrzny). Ekspres w stanie śmierci klinicznej. Jak go uratować? Bardzo proszę o pomoc.

    1. Paweł Adamowicz (Post autora)

      Wygląda trochę na źle złożony układ zaparzania i stycznik informujący czy ekspres “zaparkował”. Ale pod koniec to już bardziej na jakąś elektryczną usterkę zaczyna zahaczać.

  10. Karol

    Dzień dobry, Panie Pawle.

    Mamy Krupsa EA8108, który dzielnie działał kilka lat. Uszczelki były już zmęczone przymierzałem się do prac aż tu nagle błąd 9. Po otwarciu ekspresu pomierzyłem przewody i są przejścia, nie widzę nigdzie uszkodzeń, może grzałka. Przyznam szczerze, że nie chcę wyrzucać dzielnego KRUPSika, ale oddałbym go z chęcią do naprawy w solidne ręce. Czy byłaby taka możliwość?

    1. Paweł Adamowicz (Post autora)

      Powiem szczerze, mam teraz krucho z czasem. Praca i dziecko nie idą w parze z większym hobby. Niech pan sprawdzi opory na grzałce i na termorezystorze.

  11. Karol

    Jestem w trakcie naprawy krupsa 8108. Po wymianie uszczelek mam błąd 9 – oderwane obie wsuwki od czujnika temperatury. Pierwsze lutowanie mi nie poszło i kable nadal odpadają. Czy do przylutowania wsuwek należy użyć jakiejś specjalnej cyny?

    1. Paweł Adamowicz (Post autora)

      Nie. Ja używałem zwykłej cyny i lutownicy, trzeba było jednak mocniej nagrzać, by cyna była płynna także pod wsuwką.

  12. Paulina

    Witam,
    Remontuje sama krupsa ea892 i też urwała się na kotle wsuwka, została przylutowana. Po skręceniu jest komunikat o wstępnym podgrzewaniu i zaraz po tym odłącz i podłącz ponownie lub uruchom aplikacje i się zawiesza a ponowne odłączenie i podlaczenie nic nie zmienia.
    Zastanawiam się czy te dwa kabelki które idą na wsuwka do kotła czy są dobrze podłączone czy przypadkiem nie odwrotnie. Czy to może być przyczyna? Na tych kablach wokół kotla są też zabezpieczenia termiczne i jedno wygląda słabo, pod osłonę foliowa dostala się kawa.
    Będę wdzięczna za wszelkie podpowiedzi.

    1. Paweł Adamowicz (Post autora)

      Potrzebny byłby miernik. Należało by sprawdzić jaki jest opór na białej wtyczce czujnika temperatury i czy nie znika. Potem można by sprawdzić opór na grzałce kociołka.
      Błąd niedługo po załączeniu grzania znaczy, że ekspres nie widzi nagrzewania się kociołka, więc przerywa start.

  13. Krystian

    Witam Panie Pawle,
    Po włączeniu ekspresu, mrugają kontrolki clean i calc. Nie da się zrobić płukania. Po 2 sekundach przestaje lecieć woda i mrugają wszystkie 4 czerwone konkrolki. Jak się do tego zabrać ?
    Pozdrawiam

    1. Paweł Adamowicz (Post autora)

      Znaczy woda zaczyna sama lecieć? Od góry, po podniesieniu tacki, powinien być widoczny wyświetlacz i na nim powinien być pokazany numer błędu.

  14. Marcin

    Po włączeniu expresu robi cały czas auto test z obserwacji wynika że nie zawsze podosi tlok do góry jął już podniesienie wywali błąd 06 jak się d9 tego zabrać ewentualnie ktoś by się pobawił w naprawę okolice krakow/katowice

    1. Paweł Adamowicz (Post autora)

      Bardzo możliwe, że to sprężyny podnoszące tłoka. Doprowadza do tego nieszczelność na uszczelkach w tym białym tłoku, odpowiadającym za opuszczanie ubijaka kawy. Nowe sprężyny można tanio kupić. Na allegro jest polska firma, która je produkuje i sprzedaje. Stosowałem je kilka razy i bardzo polecam, bo są nie do odróżnienia od oryginałów.

  15. Marcin

    Dzień dobry, proszę o jakąś wskazówkę dotyczącą błędu 06 w EA8245.
    Ekspres trochę stał z powodu tego błędu, poszperałem w googlach poszedłem na łatwiznę i wymieniłem w ciemno dystrybutor, nie pomogło.
    Jest jak było, pompuje, tłok się opuszcza, pompka zmienia tonację i po chwili błąd. Wycieków nie było, teraz pojawiły się na górze siłownika bo z lenistwa jeszcze ich nie wymieniłem.

    1. Paweł Adamowicz (Post autora)

      Wygląda na ten sam problem, co u pana Marcina wcześniej – przeżarte sprężyny siłownika. Bez rozłożenia się nie obejdzie, bo możliwe że woda dostała się pod uszczelkę i spowodowała zniszczenie sprężyn podnoszących tłok.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *